nedoPC.org

Community of electronics hobbyists established in 2002

...
Atom Feed | View unanswered posts | View active topics It is currently 24 May 2020 17:32



Reply to topic  [ 4 posts ] 
PIC16F72 HS oscillation mode does not vibrate 
Author Message
Junior

Joined: 11 Nov 2019 02:28
Posts: 2
Reply with quote
PIC16F72 in HS mode, with 16M quartz crystal can not start, MCU 5V power supply, the configuration word is: __CONFIG (3FBAh), the same as the 16.000MHz quartz crystal problem does not start, matching capacitor 10p, 12p, 20p, 30p, Crystal two feet and 120K, 300K, 1M resistors have tried, still can not vibration, what is the problem with the master?


11 Nov 2019 02:34
Profile
Online
Admin
User avatar

Joined: 09 Jan 2003 00:22
Posts: 18573
Location: Silicon Valley
Reply with quote
Is this new way to spam? Are you promoting web-site omo-ic.com?...

_________________
:eugeek: https://twitter.com/Shaos1973


12 Nov 2019 21:14
Profile WWW
Supreme God
User avatar

Joined: 21 Oct 2009 09:08
Posts: 7777
Location: Россия
Reply with quote
Shaos, это я его сюда переместил из Hardware.
Так-то вроде по теме, но на английском. На твоё усмотрение оставил...

_________________
iLavr


13 Nov 2019 07:35
Profile
Junior

Joined: 11 Nov 2019 02:28
Posts: 2
Reply with quote
Shaos wrote:
Is this new way to spam? Are you promoting web-site omo-ic.com?...


No, I just have a problem, I want to ask everyone to help, but my product is actually bought on that website.


14 Nov 2019 07:34
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.